[TYPO3-seminars] Error when upgrading ameos_formidable

Georg Rienzner georg at gekus.com
Wed Apr 21 17:23:46 CEST 2010

Hi all,
I tried to update an older version of seminars.
The extensions manager says that ameos_formidable has to be updated as 
well (The running version of extension "ameos_formidable" (0.7.0) is 
lower than required (1.1.0).). But doing so breaks the whole 
installation and I only get white pages in backend and in frontend as 
well. When activating the error messages I got the following message:

Warning: require_once(PATH_formidableapi/class.mainobject.php) 
[function.require-once]: failed to open stream: No such file or 
directory in 
  on line 51

Fatal error: require_once() [function.require]: Failed opening required 
(include_path='.:/usr/local/php/lib/php:/usr/local/php/lib/php/PEAR') in 
on line 51

I tried to update step by step. The error comes from ameos_formidable 
version 0.8.0.

Thanks for any hint

TYPO3  	4.3.3
PHP 5.2.11
GraphicsMagick 	1.3.5

More information about the TYPO3-project-seminars mailing list