[TYPO3-project-seminars] Installationproblem Seminars 6.0.1

Stefan Wagner dieglishofen at email.de
Fri Aug 22 11:42:16 CEST 2008


pzanker at fto.de schrieb:
> hello Stefan,
> 
> I have installed the same Extensions but not
> 
> static info_tables 2.0.1
> 
> in my system it is static info_tables 2.0.5
> 
> best regards
> patrick
> 
> Quoting Stefan Wagner <dieglishofen at email.de>:
> 
>> Hallo
>>
>> I'm sorry it is the first Time I am in a newsgroup
>>
>> Here ist the Error when I have installed seminars 0.6.1:
>>
>> Fatal error: Call to undefined method
>> tx_ameosformidable::declaredatahandler() in
>> /kunden/kastanie.org/cdu-kreisverband-ravensburg/typo3421/typo3conf/temp_CACHED_ps2177_ext_localconf.php 
>>
>>
>> on line 742
>>
>>
>> I have also installed:
>> ------------------------
>> Typo3 4.2.1
>>
>> ameos_formidable 0.7.0
>>
>> static info_tables 2.0.1
>>
>> oelib 0.4.1
>>
>>
>>
>>
>> #################
>> Here ist the Temp_CACHED_ps2177_ext_localconf.php and the line 742 which
>> causes the Error
>>
>> ###########################
>> ## EXTENSION: seminars
>> ## FILE:
>> /www/kastanie.org/cdu-kreisverband-ravensburg/typo3421/typo3conf/ext/seminars/ext_localconf.php 
>>
>> ###########################
>>
>> $_EXTKEY = 'seminars';
>> $_EXTCONF = $TYPO3_CONF_VARS['EXT']['extConf'][$_EXTKEY];
>>
>>
>> if (!defined ('TYPO3_MODE')) {
>>   die('Access denied.');
>> }
>>
>> if (t3lib_extMgm::isLoaded('ameos_formidable')) {
>>   $formidableClassFile = t3lib_extMgm::extPath('ameos_formidable')
>>    .'api/class.tx_ameosformidable.php';
>>
>>   if (is_file($formidableClassFile)) {
>>    require_once($formidableClassFile);
>>    // adds a FORMidable data handler that also can create M:M relations
>>
>>
>> ***************(LINE 742)***********
>>    tx_ameosformidable::declareDataHandler($_EXTKEY, 'DBMM', false);
>> ***************(LINE 742)***********
>>
>>   }
>>
>>
>>
>>   unset($formidableClassFile);
>> }
>>
>>
>> _______________________________________________
>> TYPO3-project-seminars mailing list
>> TYPO3-project-seminars at lists.netfielders.de
>> http://lists.netfielders.de/cgi-bin/mailman/listinfo/typo3-project-seminars 
>>
>>
>>
> 
> 
Hallo Patrick!

Ich glaube ich habe den Fehler,

ich habe ameos_formidable 1.0.0 installiert. Aber wo kriege ich die 
Version 0.7.0 her. Bei Typo3.org gibt es die nicht.

Un wo bekomme ich static info_tables 2.0.5 her?


Danke für die Antwort

Stefan


More information about the TYPO3-project-seminars mailing list