[TYPO3-english] Cooluri, some function and Backend broken, pls help me out, Jan!

Jan Bednarik info at bednarik.org
Wed Oct 12 21:48:23 CEST 2016


Hi Udo,

although you have contacted me over the email, I'm replying here as well 
for others.

You need to update CoolUri along with TYPO3.

Jan

Dne 11.10.2016 v 15:58 Udo Marx napsal(a):
> i recently updated a TYPO3 4.5. to 6.2.
> Runs on PHP 5.3
> but cooluri does not what it does in the old system
>
> the multidomains does not work like they do in the old system,
> languagemenu in right upper corner
>
> Cooluri version and CoolUriConf.xml exactly the same.
>
>
> pls have a look:
>
> live:
> wmh.de
>
> relaunch:
> http://v2.wmh-web.de
>
> The Be modul is broken, throws error:
>
> Warning: Uncaught exception 'TYPO3\CMS\Core\Error\Exception' with
> message 'PHP Warning: require_once(../../../../typo3/template.php)
> [function.require-once]: failed to open stream: No such file or
> directory in
> /usr/www/users/incoweb/typo3-v3/typo3conf/ext/cooluri/mod1/index.php
> line 29' in
> /usr/www/users/incoweb/typo3-v3/typo3_src/typo3/sysext/core/Classes/Error/ErrorHandler.php:101
> Stack trace: #0
> /usr/www/users/incoweb/typo3-v3/typo3conf/ext/cooluri/mod1/index.php(29): TYPO3\CMS\Core\Error\ErrorHandler->handleError(2,
> 'require_once(.....', '/usr/www/users/...', 29, Array) #1
> /usr/www/users/incoweb/typo3-v3/typo3conf/ext/cooluri/mod1/index.php(29): require_once()
> #2 {main} thrown in
> /usr/www/users/incoweb/typo3-v3/typo3_src/typo3/sysext/core/Classes/Error/ErrorHandler.php
> on line 101
>
> Fatal error: main() [function.require]: Failed opening required
> '../../../../typo3/template.php'
> (include_path='/usr/www/users/incoweb/typo3-v3/typo3/contrib/pear/:.:/usr/local/lib/php/')
> in /usr/www/users/incoweb/typo3-v3/typo3conf/ext/cooluri/mod1/index.php
> on line 29
>
> Where did i go wrong?
>
> Pls help me out



More information about the TYPO3-english mailing list