[TYPO3-english] Install tool ok, no backend access

Katja Lampela katja.lampela at lieska.net
Sat Jan 16 11:17:10 CET 2016


I have this old site 4.5 that I should obviously update and I first 
created a copy of the site.

Now I can login to install tool of the copy and I have changed the 
database user and password to the copy database and I have done the 
basic install tool database ownership rights checks there. Everything 
seems to be ok.

However I can't login to backend. This happens: I login and the login 
screen appears again. NOTE THIS! No errors. In server log there are no 
errors either.

Also I have in install tool defined to notify every backend login to my 
email address and I get a notification of successful login.
But actually I'm stuck on login screen, I can't get into backend.

I have created (multiple) new backend user in install tool, same thing. 
I updated symlink to 4.7 source, no help. (I even tried to symlink to 
6.2 but that completely messed things, so I started over).

In server I have tried both in Apache and FastCGI mode with appropriate 
permissions, no help.

What might be the problem here?

Environment: Plesk 12.5, CentOS 6.7, PHP 5.4.45

Kind regards,
Katja Lampela

More information about the TYPO3-english mailing list