[TYPO3-english] Cannot access backend from Install Tool

Bernd Wilke t3n at pi-phi.de
Fri Jan 8 08:50:32 CET 2016

Am 08.01.2016 um 03:15 schrieb Irene P:
> OK, so I figured out the problem was the path. Fixed that and now I can
> access the backend. However, I ran into even more problems:
> (1) The backend logs itself out regularly. When I try to reload the URL
> it just shows a plain file directory, not the backend. I tried
> navigating to the typo3_src-6.2.17\typo3\backend.php but it does
> nothing. So I have to navigate to
> typo3_src-6.2.17\typo3\sysext\install\Start\install.php to load the
> install tool again, and create ENABLE_INSTALL_TOOL file. Only then I can
> log on to the Install Tool, where I find the link to the Backend. How do
> I fix this?

the backend normaly should start if you call http://domain.tld/typo3
no 'backend.php' or 'index.php'
depending on your apache config this might not work as it requires to 
load 'index.php' (or 'index.html') for default if only a path is given.
don't try to call the php-files as local prorgams. use the web server.

> (2) The typo3_src-6.2.17\Apache24\bin\httpd.exe stays open in the
> server, it looks like a DOS prompt. If I close it, Apache shuts down. Is
> there a way to close the DOS prompt without shutting down Apache? (Yes,
> I'm a non-techie)

if *you* started the apache the program-window needs to be open.
you should configure your windows to start apache on its own as a 
background process.

> (3) In the Backend, when I try to get or update extensions, I get the
> message "Update Extension List: Could not access remote resource (add
> http)repositories.typo3.org/mirrors.xml.gz." Retrieving (add
> http)repositories.typo3.org/mirrors.xml.gz from the command line works
> fine. So I tried all the steps highlighted in (add
> http)forge.typo3.org/issues/47135 but it still won't let me update the
> extension list. The steps were: install and enable cURL, disable
> sqlDebug, set allow_url_fopen = On. What am I missing?

are those php-packages installed?
are they installed/accassable for the user, which is running apache?
is this user allowed to reach the internet?


More information about the TYPO3-english mailing list