[TYPO3-english] TYPO3 vers 6.2/7.x under XAMPP or WAMP on Windows 7/10

Luis E. Suarez nospam at please.com
Tue Jan 5 15:49:00 CET 2016

I don´t remember exactly how long I'm running TYPO3. What I remember is 
TYPO3 version 3.9 and many times testing other versions up to 6 in my 
Windows machine under XAMPP. Then suddenly installing TYPO3 on XAMPP was 
almost impossible and then I tried WAMP. Same thing and I quit.
Once again on Windows 10 I installed XAMPP and TYPO3 6.2. No way, It 
doesn't work. So, I tried WAMP. Same nightmare.
The problem is the ubiquitous unresolved error:

"PHP OpenSSL extension not working
Something went wrong while trying to create a new private key for 
testing. Please check the integration of the PHP OpenSSL extension and 
if it is installed correctly."

Of course I'm not an Apache expert, so I Googled and Binged for a 
solution.  Results: the same old unsound suggestions that doesn't work 
for everyone.
My question is: Is there anyone able to run TYPO3 ver 6.2 and 7.x under 
XAMPP or WAMP on Windows 7/8/10?
If so, would you please post somewhere your *.ini, *.cfg, *.cnf.*  plus 
  clear instructions on how to make it work.
Thank you so much.

Happy New Year

More information about the TYPO3-english mailing list