[TYPO3-english] Stuck on first installation page

equatorlounge equatorlounge at gmail.com
Thu Mar 7 06:41:18 CET 2013

Good Morning Everyone:

I happen to be a brand new user of Typo3 and I tried installing the introduction package on my localhost, which is on a Windows 7 Professional, Apache Server WAMP, PHP5 and all the usual normal stuff used for cmses like Joomla, Wordpress, Drupal etc...

In fact, when i come on the second page and try to put the default password 'joh316', the page refreshes and shows me the same thing, I have tried various solutions like changing the md5 but then I thought maybe I should not do this since it's supposed to be something quite simple and standard, only that I cannot see the solution that could be right in front of me

So what do you think pals ?

Anyone could hep me on this and I'll be happy to provide any information as per your request

Don't forget that since I'm new to the Typo3 convention, I really really want to maximise my time investment on this cms and all that comes along with it so I become, by end of March, a fully-fledged Typo3 programmer

Thanks everyone and hope to hear from you soon !


More information about the TYPO3-english mailing list