[TYPO3-english] Extension Manager in 6.0.2 doesn't retrieve extension list from TER

Loek Hilgersom loek at netcoop.nl
Mon Mar 4 01:02:30 CET 2013

On 04-03-13 00:04, Loek Hilgersom wrote:
> Ah, that's probably it! It appears to be doing something now.....

No, too bad, still not solved....

The fatal errors are solved, but the loading image keeps showing and nothing 
happens. It did fill up the table tx_extensionmanager_domain_model_extension 
with 17000 entries, and at some point I got a message 'Could not access file 
1.mirrors.xml.gz' when it tried to update, but after clearing caches again that 
was resolved. I now have that file, and 1.extensions.xml.gz (about 2.9MB, looks 
alright), but when I click the tab 'Get extensions' again it says: 'No data 
available in table'

It also says now: last update: 2012-08-29 (0 extensions)

Interesting: when I cleared all caches and reloaded the backend, then 4 flash 
messages showed up, all identical:

An error occurred while trying to call 

So the EM sets the error message but did not manage to show it.


> On 03-03-13 23:44, Markus Klein wrote:
>> Hi!
>> This means that for some reason there's no repository available.
>> Check if the DB contains a repository with UID 1.
>> If not, import static data in the Install Tool.
>> Kind regards
>> Markus

More information about the TYPO3-english mailing list