[TYPO3-english] template record doesn't fire html file

jmf at nomadsofinfinity.org jmf at nomadsofinfinity.org
Sun Jul 7 17:47:37 CEST 2013

So, I'm quite a noob with both, Typo3 and mailinglists, hence I might  
look like one ;)

I installed typo3(ip) 6.1 on my server, several times actually, might  
be worth mentioning as a possible source of error. Means I deleted  
both the complete folder structure and the formerly used mysql-db  
zwice and started all over with the installation process.

I got the cms installed however and it looks real fine, introduction  
package pages work all well, looks stable.
I went through a couple of tutorials, last I tried was:  

It all goes perfectly smooth until the ever same point: When I try to  
use setup code in the ts template record to fire the famous .html-file  
stored properly in my fileadmin/template folder.
I tried several lines, from the tutorial, from tsRef, it all doesn't  
show anything but a blank screen.


page = PAGE
page.10 = TEMPLATE
page.10.template = FILE
page.10.template.file = fileadmin/template/index.html

- results in blank screen

page = PAGE
   # Defining the First Content Object of type Template
   10 = TEMPLATE
   # Defining the Template source (also a Content Object here of Type FILE)
   10.template = FILE
   # Defining the source for the FILE content Object
   10.template.file = fileadmin/template/index.html

- :( same

If I open the .html with my browser directly, it shows a pretty neat  
site. ts code for e.g. 'Hello World' TEXT also works and shows visibly.

Hence, after all I understand, there is a problem with typo3  
effectively executing this file from the storage.
Can anybody help? Maybe I need to frickle with access rights on my  
server backend? ^^


More information about the TYPO3-english mailing list