[TYPO3-english] CoolURI SecUpdate: No Cached links shown?

Axel Joensson a.joensson at web.de
Tue Feb 19 21:42:03 CET 2013

Axel Joensson <a.joensson at web.de> wrote:

> However, there are a few URIs which regularly need to be individually
> rewritten after an update, but asking for "Cached links" in the Link
> MAnager does still not produce any results. Search terms including the
> wild card (%) are always set into simple quotation marks after hitting
> "Search", so % turns to '%' and no results appear.

I found out that the cached links are all displayed when entering an
empty space instead of the % character. Strange, but okay. 

However, I cannot get the homepage updated: It ought to be accessible as
"index.html", but I only get there by entering "id=2". If I try to edit
it in the Link Manager by just naming it "index" (which worked in the
past), the reply is just "Could not update the link", which is somehow
not helpful. Any hints?


More information about the TYPO3-english mailing list