[TYPO3-english] Cannot log in to backend

Andi cocopapa at gmail.com
Sat May 26 02:17:51 CEST 2012

If you used MD5 passwords until now it happened also here. we solved it in those sites this way

go into the install tool and delete the settings in the security fields for the backed and frontend login. 

there is might be something in

Than go to the extension list in localconf and delete the rsa plugin if there is one, same do with salted password. Than go to the db and fill in an MD5 password for a user if there is non MD5 one, but an already RSA ready password.


If you are in again install rsa and salted password, go to the install tool set rsa and of course create the folder for the rsa in a secure non webaccessible place and set the right permissions for it!

Hope this helps


Sent from Andi's iPhone

On May 26, 2012, at 6:57, "Lamb, Brian" <blamb at jcvi.org> wrote:

> Hi all, 
> My website was recently upgraded to typo3 4.7.0 (from 4.6 something) and I cannot login to the backend. I tried going to /typo3/install and going in that way but it won't let me login that way either. I verified that the hash key generated from that password matches what's in the localconf.php file. 
> So why am I all of a sudden unable to login?
> On the front end, I'm also getting this error:
> Fatal error: require_once() [function.require]: Failed opening required '/t3lib/class.t3lib_htmlmail.php' (include_path='/contrib/pear/:.:/opt/software/php/lib/php') in /typo3conf/ext/tt_news/pi/class.tx_ttnews.php on line 44
> Thanks, 
> Brian Lamb
> _______________________________________________
> TYPO3-english mailing list
> TYPO3-english at lists.typo3.org
> http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-english

More information about the TYPO3-english mailing list