[TYPO3-english] Problems with FCE after moving to new server

Rutger Mik rutgermik at gmail.com
Fri May 11 14:56:58 CEST 2012

Dear People,

I posted the question below also on the templavoila list, but I find 
this list to be more active.
So here's my question:

I moved a few website to our new (cPanel driven) server.
After that, some FCE's have problems adding images.

I use FCE's with nested sections, this means in practice that you first 
can add a paragraph to an article, and within every paragraph it's 
possible to add 1 or more images.
This is a very flexible way of working with FCE's and has always worked 
very well.

But on the new server when I add a paragraph and directly after that I 
add an image, in the 'tx_templavoila_flex' column it adds some 
additional XML code but doesn't add the image.

If I try to add an image the second time, it does add the image (in the 
code), but the image is not shown in the FE because the additional XML 
code is still in front of it. If I remove that additional XML code, the 
image is shown again in the FE as it should.

The way around the problem is to create an article of the FCE, fill it 
out but not the images and save it. Then add the images, and no problems 
are found.

Does anybody have any idea why this happens?

By the looks of it I would say it's a TV issue, but I cannot duplicate 
this problem on our old server. So it must have something to do with our 
new server configuration as well.

This problem only occurs with nested sections.
I did try different versions of TV (1.5.5, 1.6.1, 1.7.0)
I use TYPO3 version 4.5.15, but I also tried 4.5.13 and 4.7.0.
Attachment: http://ftp2.zrgbv.nl/attachment_TV_FCE_problem.zip

The additional code that creates the problem:

     <value index="_TOGGLE">0</value>

Thanks in advance.

Kind regards,

Rutger Mik

Zeeman Reclamegroep

More information about the TYPO3-english mailing list