[TYPO3-english] Have to login twice to the BE - Why?

Christian Essl essl at incert.at
Thu Nov 24 16:13:34 CET 2011

Do you have both phpmyadmin and formhandler installed? Then try to reverse the loading order of the  extensions in the localconf.php. That helped me solve this problem.

-----Ursprüngliche Nachricht-----
Von: typo3-english-bounces at lists.typo3.org [mailto:typo3-english-bounces at lists.typo3.org] Im Auftrag von Tim Hogan
Gesendet: Donnerstag, 24. November 2011 16:08
An: TYPO3 English
Betreff: Re: [TYPO3-english] Have to login twice to the BE - Why?

On 11/22/2011 12:26 AM, Bernd Wilke wrote:
> On Mon, 21 Nov 2011 20:01:10 -0700, Tim Hogan wrote:
>> Hello All,
>> I have just installed the latest version of Typo3 and I have run into 
>> a strange problem.  When I go to log into the BE the first time 
>> always fails.  The second time will work.  Here is what I have so 
>> far;
>> - Tested with the same results in Firefox, IE, Opera and Chrome. - if 
>> I logout the log back in within a short period of time I have no problems.
>> - It looks like I have to be logged out for over an hour before I 
>> have to login twice again.
>> - Logs show it as a password error (I am sure that I am typing the 
>> password correctly).
>> - FE does not have this problem, first login always works. - I have 
>> tried deleting all files and directories in the temp directory, no 
>> change.
>> - Tried clearing the caches, no change. - Tried changing the login 
>> password, no change - Tried from another computer, same problem.
>> Any Ideas?
> login is done with cookies. clear all cookies and you may log in 
> immediate.
> the question is: why does the cookies get confused?
> some possibilities: 
> * changing IP (like proxies)
> * multiple TYPO3-logins on the same domain but different pathes and 
> automatic login from browser which get confused
> * redirection (path changing) in .htaccess
> :
> bernd

I have no proxies or changing IPs and it is just me using the BE.  The .htaccess it the default from the install.
A couple of other things that I have noticed; This problem did not happen in v4.5 only in v4.6x.  I also do not see this problem in the FE.  So I guess my question is what is the difference between the FE and the BE login?


TYPO3-english mailing list
TYPO3-english at lists.typo3.org

More information about the TYPO3-english mailing list