[TYPO3-english] Edit page appears blank in backend

James Carpenter jam at james-carpenter.net
Fri Nov 12 06:40:15 CET 2010

Hi all,

I've been setting up a fresh copy of typo3 4.4.2 and all has being going
smoothly. I have successfully built my template and I am wanting to start
adding content to it.

However; my problems are:

1. styles.content.get doesn't seem to work - according to some of the
documentation this might be because i haven't got the styles(default)
template included in my template, but in fact i can't actually find this
template anywhere in the installation.
2. I found the relevant lines in styles(default) and copied them into the
setup of my template in order to try and make it work - no luck.

3. and this is the most important/upsetting really.... I tried to add some
plain text content to the "normal" column of one of my pages, and found that
the add pagecontent page doesn't work... If I try and go to add entry ->
pagecontent, i get a blank page in the edit pane (the tools pane and the
tree pane are still fine). If I go add entry-> page content wizard i get the
wizard, but going to text element gives me a blank page as above. Clicking
plugin element allows me to do that, and same with table, but not text. I
somehow at one point managed to create a text element, it was blank of any
settings or content, and when I tried to edit it - I got a blank page as

Any help would be greatly appreciated, since most of the documentation seems
to refer to 3.6.0 :/


More information about the TYPO3-english mailing list