[TYPO3-english] Typo3 4.3 not recognizing changes to CSS

Sebastiaan de Jonge szebi.eger at gmail.com
Sun Feb 28 10:21:28 CET 2010


Try giving a more specific name to your CSS files, try using something like

page.includeCSS.main2 = fileadmin/templates/focus/main2.css

Perhaps page.includeCSS.file1 is overwritten later on, if your
templates are stored in the database (so no external TS files) you can
use the BE search to be sure.. And be sure to clear the browser cache
as well if you are still having problems ;)


On Sun, Feb 28, 2010 at 7:31 AM, Wendy Putler <signup at breezelist.com> wrote:
> Hi,
> I'm working on my design and in the past, if I've made changes to the
> CSS, they've always shown up.
> Now, it seems that it can't see any changes I'm making, even if I clear
> the cache. I tried naming the css something different and using the new
> one in my template. It is still picking up the old style sheet.
> This is in the TSConfig for my main template page:
> page {
>  includeCSS {
>    file1 = fileadmin/templates/focus/main2.css
>  }
> }
> But if I inspect the page, it is still using main1.css
> I even tried reinstalling it all and building my template over again.
> It's still doing the same thing.
> If I add a page to the menu, that shows up, so it's getting that
> information. Why not the CSS?
> I'm sure it's something obvious. This is only my second Typo3 site.
> Thanks,
> /Wendy
> _______________________________________________
> TYPO3-english mailing list
> TYPO3-english at lists.typo3.org
> http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-english

Kind regards,
Sebastiaan de Jonge

More information about the TYPO3-english mailing list