[TYPO3-english] 4.4.2 upgrade content problem

sbr2w sb at r2w.biz
Wed Aug 25 12:30:08 CEST 2010

I'm an amateur at Typo3 but have used 4.3.2 for a few months without issue.

I've upgraded and made a new site using 4.4.2 but am experiencing a problem
with invisible content.
The template works fine on the old version but for some reason i can't
content it to show on the new.
The template page and links etc are there but no content elements (text or
I've tried creating new content, looking at the template content and all
content is on unhide. I've tried hiding then unhiding to fix it but this
doesn't work.

I've looked at html, template constants & setup and css, but it's all
identical to the 4.3.2 sites which work fine.

Any ideas what this could be? is there a master switch that i've missed that
turns it all back on?
Please help.
View this message in context: http://old.nabble.com/4.4.2-upgrade-content-problem-tp29530502p29530502.html
Sent from the TYPO3 English mailing list archive at Nabble.com.

More information about the TYPO3-english mailing list