[TYPO3-english] Can't login after transfer to virtual server

Koen Van Nuffelen koen_typo3 at obiwebs.be
Fri Jun 19 16:11:19 CEST 2009

Good afternoon Typo3 colleagues,

After the transfer from a shared server to a virtual server, I can't 
login to some websites anymore.
(The last 6 websites I configured have this problem, older sites don't 
have it.)
All sites are in the last typo3 version (4.2.6)

The frontend of the sites is working perfect.

The php and mysql version remained the same on both servers.

php: 5.2.9-0.dotdeb.1
server: apache 1.3.34 (debian)
mysql: 5.0.81

Cleaned database from instal tool.
Emptied typo3/temp from install tool.

Tried to make new admin from install tool and see it appear in the 
database, but even with the new admin user/pass I can't login.

With one domain/website we could resolve it by putting back an older 
back-up (15 days) of the database. We tried to login and it worked. Then 
putted back the original(up to date) database and only replaced the 
be_users table and it still worked.

But with another domain/website we also tried to put back an older 
be_users table to the up to date database, but no success this time.

I think it has something to do with sessions and/or some cache I don't 
know about. Any help/tips would really be appreciated.

If you need more info, I'll be glad to post it.

Kind regards and thanks in advance.

Koen Van Nuffelen

More information about the TYPO3-english mailing list