[TYPO3-english] T3 4.3.0 new install - blank backend

G.Unger skyfreak1 at gmx.net
Thu Dec 3 15:02:18 CET 2009

hi everybody

as already mentioned yesterday night, I was pretty sure that due to the 
late hour the error was on my site. and I still believe it is.
so today I retried everything on the online server as well here local 
on my mac.

I havent got a clue what is happening :(
local and online the prblems described in my earlier posts remain the same.

can anybody please point me in the right direction. a.t.m. I cannot do 
anything with T3 4.3.0, not online on my VPS nor local :(
any further info I can provide?

thx ever so much,

On 2009-12-03 00:44:27 +0100, G.Unger <skyfreak1 at gmx.net> said:

> now I am getting really confused :(
> I work on a mac, 10.6.2 and use the onboard apache/php with mysql 
> 5.0.45. as it is a local environment there is just one mysql user root 
> with pwd root.
> I tried to make a plain install of T3 4.3.0 as I normally do.
> downloaded dummy and src, extracted them with tar -xzvf, then ran on the dummy
> chgrp -R www fileadmin typo3conf typo3temp uploads
> chmod -R g+w,o-rwx fileadmin typo3conf typo3temp uploads
> and in typoconf a touch ENABLE_INSTALL_TOOL
> then created a db with phpmyadmin and called the install tool in safari
> as usual I am asked for DB user/pwd/host and provided the credentials
> root/root/localhost
> hit enter and get the message:
> "The current username, password or host was not accepted when the 
> connection to the database was attempted to be established!"
> whozz going on here? is it too late, am I missing sth., is T3 4.3.0 not 
> as final as I thought?
> ok I thought lets try another test with 4.2.10 same route as described 
> above and all went well. retried with 4.3.0 and again the same result 
> as mentioned above. :(
> ok so let's read the install.txt again, double checked everything, a 
> last try/test with the same results.
> can anybody please point me to thr right direction?!
> anybody experiencing the same on osx 10.6.2?
> for now I will quit, go to bed and double check 2morrow again.
> rgds,
> guido
> On 2009-12-02 23:29:32 +0100, G.Unger <skyfreak1 at gmx.net> said:
>> hello
>> I tried to update a T3 4.2.10 to 4.3.0 and have just a blank backend, 
>> frontend is working perfectly. as this was nut my first update I double 
>> checked everything and didn't come around the problem.
>> so I tried a plain new install and have the same problem. backend 
>> blank, frontend is accessible but of cause shown no page found. install 
>> tool is accessibale as well.
>> I run php 5.2.6 and mysql 5.0.45.
>> any suggestions as I dindt find any infos on the web for a blank white 
>> backend on the web.
>> thx & rgds,
>> guido

More information about the TYPO3-english mailing list