[TYPO3-english] T3 4.3.0 new install - blank backend

G.Unger skyfreak1 at gmx.net
Thu Dec 3 00:46:19 CET 2009

On 2009-12-03 00:36:38 +0100, "Pero Matic" <pero at matic.com> said:

> G.Unger wrote:
>> hello
>> I tried to update a T3 4.2.10 to 4.3.0 and have just a blank backend,
>> frontend is working perfectly. as this was nut my first update I
>> double checked everything and didn't come around the problem.
>> so I tried a plain new install and have the same problem. backend
>> blank, frontend is accessible but of cause shown no page found.
>> install tool is accessibale as well.
>> I run php 5.2.6 and mysql 5.0.45.
>> any suggestions as I dindt find any infos on the web for a blank white
>> backend on the web.
>> thx & rgds,
>> guido
> Did you try deleting cached configuration (temp_CACHED*) in typo3conf ?

hi pero, yes indeed I did, and deleted all files from typo3temp as well.
as mentioned below I even tried on my mac and have new probs.


More information about the TYPO3-english mailing list