[TYPO3-english] mnogosearch: Can't create tx_mnogosearch_indexconfig with type Records

Mario Reatti mreatti at gmail.com
Tue Dec 2 21:23:21 CET 2008


Hi Dimitry,

i have the same problem but when i run :
php -q /home/.../.../public_html/typo3/cli_dispatch.phpsh mnogosearch -v 3
-w

i get this type of error:

...
.....
{sqldbms.c:2476} Query: CREATE TABLE dictFF (url_id int(11) DEFAULT '0' NOT
NULL, secno tinyint unsigned DEFAULT '0' NOT NULL, word varchar(255) DEFAULT
'' NOT NULL, intag blob NOT NULL, KEY url_id (url_id), KEY word_url (word))

{sql.c:678} Query: SELECT rec_id, url FROM server WHERE rec_id=-44936156

Log has not been opened
DB err: MySQL driver: #2002: Can't connect to local MySQL server through
socket '/var/run/mysqld/mysqld.sock' (2) - /tmp/mnogosearch-MNGIXE:28:

MySQL driver: #2002: Can't connect to local MySQL server through socket
'/var/run/mysqld/mysqld.sock' (2)


I set the extension correctly (with slash...), the db was created and the
user used in ext config has the correct privileges.
but the tables and data was not created from command line.

Any idea?

thanks in advance.
Mario


Dmitry Dulepov wrote:
> 
> Hi!
> 
> Manuel Rego Casasnovas wrote:
>> I'm sorry, you're right (I should read slowly).
>> 
>> Now it works right.
> 
> Good! I remember I hit the same problem once. But now you and me
> both remember how to solve it ;)
> 
> -- 
> Dmitry Dulepov
> TYPO3 translations support
> My TYPO3 book: http://www.packtpub.com/typo3-extension-development/book
> In the blog: http://typo3bloke.net/post-details/ghosts_in_typo3/
> _______________________________________________
> TYPO3-english mailing list
> TYPO3-english at lists.netfielders.de
> http://lists.netfielders.de/cgi-bin/mailman/listinfo/typo3-english
> 
> 

-- 
View this message in context: http://www.nabble.com/-TYPO3-english--mnogosearch%3A-Can%27t-create-tx_mnogosearch_indexconfig-with-type%09Records-tp20557237p20796403.html
Sent from the TYPO3 English mailing list archive at Nabble.com.



More information about the TYPO3-english mailing list