[TYPO3] is tt_news 2.5.0 and typo3 version 4.1.1 and php 5.2.3 compatible?

Dmitry Dulepov dmitry at typo3.org
Thu Jul 12 15:37:15 CEST 2007


dave typo wrote:
> On the install page it says that tt_news 2.5.0:
> depends on php 4.2.2-5.2.99
> depends on typo3 3.8.0-4.1.99
> and I am running php 5.2.3 and typo3 version 4.1.1
> now, am I correct in seeing that typo3 is not compatible with my setup?

Nope. 1 is less than 99, so it is compatible.

> and if so, would it be the reason why no categories are saving?

There was a post about yesterday from someone. Do not remember detaisl 

> and finally, should I downgrade my php to version 5.2.2, or lower?

I remember someone reported problems with 5.2.3 (or was it 5.3?). Try 

Dmitry Dulepov
TYPO3 freelancer / TYPO3 core team member
Web: http://typo3bloke.net/
Skype: callto:liels_bugs

More information about the TYPO3-english mailing list