[TYPO3] Error in tree.js?

Florian Seirer florian.seirer at tirol.gv.at
Mon Apr 2 11:29:55 CEST 2007

Disabling Firebug made no difference. I also tried it in IE6 and IE7 as 
well. Little less informative error message there, but still the same thing.

It actually worked before. The only thing I did today before noticing 
the error was updating the extension skin_grey_2. But reverting to the 
old version or the default skin didn't help either. And there are no 
updated files on the system besides the ones from the skin and some 
cache related files.

The installation was once clean. ;-)

I'm a bit clueless here.

Benjamin Mack schrieb:
> Hey Florian,
> interesting...
> Can you try it again disabling Firebug?
> Is it a clean installation, did you install anything else? Did it just 
> pop up? Did it work before?
> Thanks for the info...
> Florian Seirer wrote:
>> Hi list!
>> I just tried to click on the plus/minus icons in the page tree (page 
>> or list module, doesn't matter) to expand/collapse my page tree.
>> But as a result I get the following error message from firebug:
>> uncaught exception: [Exception... "Component returned failure code: 
>> [nsIDOMHTMLDivElement.removeChild]" nsresult: "0x80004003 
>> (NS_ERROR_INVALID_POINTER)" location: "JS frame :: 
>> http://localhost/typo3/tree.js :: anonymous :: line 51" data: no]
>> I haven't changed tree.js since installing TYPO3, and it's not skin 
>> related either, I guess.
>> I'm using TYPO3 4.1 on a Windows XAMPP installlation (php 5.0.5, mysql 
>> 4.1.16, apache 2.0.54)
>> Any ideas?
>> Greetings,
>> Flo
>> _______________________________________________
>> TYPO3-english mailing list
>> TYPO3-english at lists.netfielders.de
>> http://lists.netfielders.de/cgi-bin/mailman/listinfo/typo3-english

More information about the TYPO3-english mailing list