[TYPO3] Trouble getting typo3 to point to the right domain

David Green david at aikonmedia.co.uk
Tue Sep 19 16:17:22 CEST 2006

Hi Merrillie,

Had almost the same issue myself about 2 weeks ago and spent days 
Googling to find the answer. Eventually found it in the instructions in 
this post from Neil Bertram:

In my case, it wasn't until the Apache setup was right that Typo3 could 
see the domains properly. I had already set up the second apache vhosts 
entry correctly, but had never heard about ALSO needing the second 
domain to be an alias of the first. I don't understand HOW it works, but 
it did.

Best of luck

Merrillie Redden wrote:
> Typo3 has been installed on my hosting package using fantastico and is
> located in merrillie.net
> I want the cms for a different website called siteupdates.com.au I have the
> basics up for my template and tried to point the siteupdates home directory
> to siteupdates.com.au using the domain tool but havent managed to get it to
> work. I have also tried various things using .htacess.

More information about the TYPO3-english mailing list