[TYPO3] Urgent help needed

rocky rockyo at max-source.com
Wed Sep 13 06:32:19 CEST 2006


rocky wrote:
> Hey list,
> 
> I do not know why one of my live website designed by typo3 version 4.0.1 
> give me the following warning:
> 
> Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL 
> result resource in 
> /home/maxsour/public_html/typo3_src-4.0.1/t3lib/class.t3lib_db.php on 
> line 801
> 
> Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL 
> result resource in 
> /home/maxsour/public_html/typo3_src-4.0.1/t3lib/class.t3lib_db.php on 
> line 801
> 
> Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL 
> result resource in 
> /home/maxsour/public_html/typo3_src-4.0.1/t3lib/class.t3lib_db.php on 
> line 801
> 
> Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL 
> result resource in 
> /home/maxsour/public_html/typo3_src-4.0.1/t3lib/class.t3lib_db.php on 
> line 801
> 
> Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL 
> result resource in 
> /home/maxsour/public_html/typo3_src-4.0.1/t3lib/class.t3lib_db.php on 
> line 801
> 
> Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL 
> result resource in 
> /home/maxsour/public_html/typo3_src-4.0.1/t3lib/class.t3lib_db.php on 
> line 801
> 
> Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL 
> result resource in 
> /home/maxsour/public_html/typo3_src-4.0.1/t3lib/class.t3lib_db.php on 
> line 801
> 
> Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL 
> result resource in 
> /home/maxsour/public_html/typo3_src-4.0.1/t3lib/class.t3lib_db.php on 
> line 801
> 
> Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL 
> result resource in 
> /home/maxsour/public_html/typo3_src-4.0.1/t3lib/class.t3lib_db.php on 
> line 801
> 
> Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL 
> result resource in 
> /home/maxsour/public_html/typo3_src-4.0.1/t3lib/class.t3lib_db.php on 
> line 801
> 
> Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL 
> result resource in 
> /home/maxsour/public_html/typo3_src-4.0.1/t3lib/class.t3lib_db.php on 
> line 801
> 
> Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL 
> result resource in 
> /home/maxsour/public_html/typo3_src-4.0.1/t3lib/class.t3lib_db.php on 
> line 801
> 
> Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL 
> result resource in 
> /home/maxsour/public_html/typo3_src-4.0.1/t3lib/class.t3lib_db.php on 
> line 801
> 
> Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL 
> result resource in 
> /home/maxsour/public_html/typo3_src-4.0.1/t3lib/class.t3lib_db.php on 
> line 801
> 
> Warning: Cannot modify header information - headers already sent by 
> (output started at 
> /home/maxsour/public_html/typo3_src-4.0.1/t3lib/class.t3lib_db.php:801) 
> in 
> /home/maxsour/public_html/typo3_src-4.0.1/typo3/sysext/cms/tslib/class.tslib_fe.php 
> on line 2826
> 
> Can any of you give me a hint please!
> 
> Rocky


Hey,

I set $debugOutput=TRUE; in class.t3lib_db.php but I still can not get 
the human readable debuge output.

I do not know how to do now?

Can any of you please help me?

Thanks,
Rocky



More information about the TYPO3-english mailing list