[TYPO3] tc direct mail - url not found

Katja Lampela katja.lampela at lieska.net
Wed Sep 6 09:04:45 CEST 2006

This was solved by the server provider, it was some configuration change 
there - but I didn't get the information what and how was changed 
though. If I get it I put it here.

Katja Lampela wrote:
> Hi all,
> I've installed and used wonderful and easy TC Directmail on many sites 
> without problems but now I have a situation not experienced before --
> The html email is blank and plaintext says:
> "Not Found
> The requested URL /index.php was not found on this server.
> Apache Server at www.novetos.fi Port 80"
> And in t3 after sending mail I get:
> Warning: 
> file_get_contents(http://www.novetos.fi/index.php?id=361&no_cache=1): 
> failed to open stream: HTTP request failed! HTTP/1.1 404 Not Found in 
> /home/webadmin/novetos.planeetta.com/html/typo3conf/ext/tcdirectmail/class.tx_tcdirectmail_tools.php 
> on line 176
> I have domain records both www.novetos.fi (official domain) and 
> novetos.planeetta.com and I've tried both individually. On this site 
> there are many domain aliases, but I suppose it shouldn't interfere..?
> I used before the regular DirectMail and there were similar problems, 
> but I got around them by fetching the contents like they were outside 
> urls, not regular pages.
> I suppose this has something to do with the server settings - do you 
> have any idea what I should ask the provider to change.
> Thank you!
> katja

More information about the TYPO3-english mailing list