[TYPO3] Can't lookup extensions in RC2

Torben Hansen [Skyfillers] t.hansen at skyfillers.com
Fri Mar 31 23:58:34 CEST 2006

Jody Cleveland wrote:
> Hello,
> I'm testing out the new rc2, and I'm having a problem with the extension
> manager. I upgraded a site I originally setup in rc1, and the manager
> worked fine in that version.
> In Import extensions, I click on Retrieve/Update, and it says it's all
> ready up to date. The last update is 2006-03-13, and I'm pretty sure
> it's been updated since then. Anyway, I click on Look up, and all I get
> after about 15 seconds is a blank page.
> Any ideas what may be wrong?
> - jody

I also had some problems with the extensions in RC2. A lookup for 
extensions always returned no result.

Here are the steps I did to fix the problem:

- "Enable unsupported extensions" in setting of the Extension manager
- Raise the memory limit in php.ini to a value greater than 32 MB
- Remove all temp-files in typo3conf
- Remove all temp-files in typo3temp

After that, the extension manager worked fine.


More information about the TYPO3-english mailing list