[TYPO3] mysql_fetch error

Michel info at nospamgoulmy.com
Mon Mar 6 18:53:36 CET 2006


Thanks you all for your help. The problem is solved now, I have de-installed 
the extensions and installed them again. That's not what I had in mind that 
I wanted to do but the problem is solved now, so I'm happy.


"Eduard Renger" <eduard at renger.info> schreef in bericht 
news:mailman.8039.1141652036.3122.typo3-english at lists.netfielders.de...
> Hi Michel,
> I think I found the solution. You can either install a backup of the
> languages table or what is even easier and what also works for me anyway
> is to go into phpmyadmin and execute the following sql statement:
> ALTER TABLE `static_languages` ADD `lg_country_iso_2` CHAR( 2 ) NOT NULL
> AFTER `lg_name_en` ;
> This leaves you with all the additional countries, but somehow my setup
> needs this record, even if it's empty. I hope that works for you too.
> cheers,
> Eduard
> On Mon, March 6, 2006 1:18 pm, Michel said:
>> My problem is that my shop extension is depending on the static table
>> extension and If I want to de install I have to de-install more
>> extensions... So I hope there is an other way around.

More information about the TYPO3-english mailing list