[TYPO3] Direct Mail Problem

Tan Le tanl at flirtcreative.com.au
Fri Jul 14 08:16:55 CEST 2006


Hi everybody,

I have 2 problem with extension direct_mail:

1. I cannot install it under a windows 2003 server with apache and mysql
installed, everytime I finish installing direct mail the whole site
(both back end and front end) goes blank with no errors just blank white
screen, then I had to manually delete the folder direct_mail using ftp
and delete the 2 cache file then everything works fine again. Has
anybody have a clue what's going on with windows server running apache ?
thank you for any help.

2. this is a strange problem by way, I've install the direct mail
extension and everything is fine (not like the windows box :-) but when
I go to the List modules I get this error message at the top:

Warning: Invalid argument supplied for foreach() in
/home/t/tanle/www/typo3/class.db_list.inc on line 685

Warning: Invalid argument supplied for foreach() in
/home/t/tanle/www/typo3/class.db_list.inc on line 685

Warning: mysql_fetch_row(): supplied argument is not a valid MySQL
result resource in /home/t/tanle/www/t3lib/class.t3lib_db.php on line
814

Warning: Cannot modify header information - headers already sent by
(output started at /home/t/tanle/www/typo3/class.db_list.inc:685) in
/home/t/tanle/www/typo3/template.php on line 613

Is there something wrong with this file because I look at it and
couldn't figure out what's going on.

Please help

Thanks you so much

Oh by the way regarding the topic typo3 Vs other CMS, I still think
typo3 is KING. :-) even though I run in so much problem but getting
things to work is very rewarding and help is everywhere. And once things
started to work in typo3 it doesn't break. (my 2 cents worth)

Regard,

Tan



More information about the TYPO3-english mailing list