[TYPO3] Typo3 4.0 Install Problems

Christoph Koehler christoph.koehler at gmail.com
Thu Jul 13 22:08:29 CEST 2006


Amir,

> In the front end (http://www.stratcommandcenter.com/redesign4/) I get  
> this error: "Deprecated Typoscript property was found in this template:  
> "config.baseURL="1""

As soon as you get into the backend, change that from 1 to your url,  
http://www.stratcommandcenter.com/redesign4/. Read the release notes on  
the wiki, too.

> In the backend, I get the same error as before, which Alex Heizer  
> addressed by telling me to enable fopen in php.ini.  However, I have no  
> idea how to do this - where is the php.ini?

I don't think that was the problem, it more looked like a permission  
problem. If you would like, I could take a look if you make me a shell  
account, or just post the permissions here. Check especially typo3temp  
folder and subfolders for write permission, and delete the contents of the  
folders, but not the folders themselves.
If your site worked before, fopen should be enabled already, but you can  
check by just making a phpinfo() file somewhere and looking at it.

> Should I be using .zip?  I do have a Unix/Linux server, and Shell  
> access, but it never occured to me that using tga or zip made a  
> difference.

I don't think it does anymore. They are both just the source.


Christoph




More information about the TYPO3-english mailing list