[TYPO3] Typo3 4.0 Install Problems

Amir M. amir219 at sbcglobal.net
Thu Jul 13 13:44:46 CEST 2006

Christoph Koehler wrote:
>> Thanks for the helpful post Christoph :)
>> But it seems I just made a fatal mistake from just "trying" as others  
>> suggested.  I pressed import, and selected the tables, and now I lost  
>> the whole database and all its data.  I had exported a backup of the  
>> database before I tried this, but now there seems to be problems when 
>> I  try to restore the backup.  So I completely lost my website that I 
>> spent  2 years on.  I hope my host has a website backup...  but this 
>> is what  you get from just "trying" I suppose... :-/
> :) Don't worry, it will all work out.
> What's the problem when you try to import the database that you 
> exported  before? If you have cpanel, you might have backups of the 
> database. My  host creates them every day, so if I try to download a 
> full backup, or  site backup, don't remember, it gives me a link with 
> the backup file.  Changing the date on that link gave me the files for 
> previous dates. Try  that.
> If you did a full export of your database, you should be able to import  
> it. Let me know what the error is.
> Christoph

Thanks for helping Christoph.  :)

My hosts contacted me and they said they do have a full backup for the 
entire site from Tuesday.  Its not the best option for me since I have 
forums, so we would lose many posts.  But ofcourse, if there is no 
alternative this is what I will do.

As for my attempts, the error I got when I tried to import the database 
through phpmyadmin was " #1050 - Table 'be_groups' already exists. "

When I tried through SSH Putty, the command seemed to go through, and 
the tables were created, but no data was there - all the pages, users, 
etc was gone.

Its pretty weird since usually when I restored backups before it worked. 
  Not sure why its not working now.

Have any possible ideas?

More information about the TYPO3-english mailing list