[TYPO3] Blank frontpage/page is being generated

Erik Svendsen erik at linnearad.no
Tue Feb 14 19:28:33 CET 2006

I got some problems on my testing server today. FE are either blank or the 
message "Page is beeing generated" shows up. The problem occured after upgrading 
from PHP 5.0.4 to PHP 5.0.5, and installing new php-eaccelerator.

My installation
Fedora Core 4, Apache 2.0.54, PHP 5.0.5, php-eaccelerator 0.9.4rc2 (installed 
from source, because I couldn't find any rpm working with FC4 and PHP 5.0.5), 
TYPO3 3.8.1 (one installation), TYPO3 4.0beta2 (two installations). All sites 
uses TV. RealUrl enabled.

I have tried turning eaccelerator on and off (no difference). Except some 
spesific configs who make the sites extremly slow. So it may be some problems 
with eaccelerator. Tried clearing cache, setting no_cache = 1 in TS, emptying 
cache tables. No difference. Tried the pages from localhost, ip, and url; 
no difference.

No errors in error-log for php who can explain anything.

But then the funny part. If I make a new site in the second beta installation, 
it works - The FE looks normal. But this installation has fewer extensions.

So I have no idea what the problem is.

Erik Svendsen

More information about the TYPO3-english mailing list