[TYPO3] Extension Manager for Typo3 4.0

Simon Child simondt at gpuk.net
Fri Apr 21 00:14:28 CEST 2006

"Christian Tardif" <christian.tardif at servinfo.ca> wrote in message
news:mailman.5380.1145547561.29768.typo3-english at lists.netfielders.de...

> I first got a problem with the Extension List from the repository. I
> read, here, that there was a memory problem related to PHP. Corrected,
> and it now seems to download and operate the list correctly (getting
> extensions.xml.gz AND extensions.bin). But, I'm still not able to
> install any new extension. In fact, I still don't see any new extension
> to install. What could be wrong?

Similar problems here.

I've tried both a fresh install of 4.0, and also tried upgrading a site from

I've tried php 4.3.4 both as apache module and as cgi. Initially I was using
php 4.2.2 as cgi but discovered that <4.3.0 not compatible because of the
syntax of some implode commands in

However, unless I use 4.2.2 I only get the file extensions.xml.gz  - to get
extensions.bin and reviewstates.bin I have to use 4.2.2!! (and then I don't
get them if I fix the implode syntax, I have to leave it broken!)

I have no memory limit set, but have also tried explicitly setting it to

Nearest seems to be using php as module, with memory limit set to 80M, then
I get extensions.xml.gz (but not the bin files), and I don't see any errors
but neither do I see any extensions listed, even if I enable obsolete and/or
unsupported extensions.

Anybody got any clues what is happening here?


Simon Child

More information about the TYPO3-english mailing list