[TYPO3] EM not reachable after update from 4.0beta2 to 4.0 an NEW from 3.8.1 to 4.0

Harald Klotzberg harald.klotzberg at netzbewohner.de
Wed Apr 12 07:34:00 CEST 2006

Hi Jeremy,

thanx for your info.
My Server is a Root machine with php4 only, not a shared Server.
I have "no memory limit" :) 
I currently have 96MB in php.ini, not enough

I updated another Installation from 3.8.1 to 4.0,
same error here now ... i guess it must depend on my machine,
cause i updates some other Installations on a different server
without problems from 3.8.1 to 4.0.

If i check install-tool/basic configuration i only see green checkmarks,
everything seems ok there.

current dir include path - ok
memory limit = 96M - ok
max execution time = 30 - ok
functions disabled: none - ok
safe-mode = off - ok
open_basedir = off - ok

update wizard says: OK

my machine:

Suse Linux 8.1
Apache 1.3.26
mySQL 3.23.52

mhm ... i have no more ideas!

grtz, harry

-----Original Message-----
From: typo3-english-bounces at lists.netfielders.de
[mailto:typo3-english-bounces at lists.netfielders.de] On Behalf Of Jeremy
Sent: Tuesday, April 11, 2006 5:28 PM
To: TYPO3 English
Subject: Re: [TYPO3] EM not reachable after update from 4.0beta2 to 4.0

Hi Harald,
		Is you TYPO3 site on a shared server? If it is then my
problem was  
solved by getting the webhost to increase the memory limits for my  
account as opposed to just increasing the PHP memory limits. I hope I  
have got this right? The outcome was that my problem was solved. I had a
similar problem and error message: Fatal error: Allowed memory size of
83886080 bytes exhausted (tried to allocate 131072 bytes) in
mod/tools/em/class.em_index.php on line 1423
whereas your error message was:
> Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to 
> allocate 1 bytes) in 
> /srv/www/htdocs/typo3_src-4.0/typo3/mod/tools/em/class.em_index.php
> on line
> 2981

The webhost support:
> .Typo3 script is hitting the memory limit of the server.

> .Our System Administrators raised the memory limits for your account

Incidentally the webhost has a switchable choice of php4 or php5 and  
it would appear the php5 requires more server memory allocation than  
These are anecdotal observations that might be only of help if you  
are on a shared web server.
Kind Regards,
			Jeremy Sellors
TYPO3-english mailing list
TYPO3-english at lists.netfielders.de

More information about the TYPO3-english mailing list