[TYPO3] EM not reachable after update from 4.0beta2 to 4.0

Harald Klotzberg harald.klotzberg at netzbewohner.de
Mon Apr 10 15:14:14 CEST 2006

Thanx Franz,

seems there are some more ppl having similar problems.
Unfortunately restarting Apache doesnt help even with 256mb.

I have another Installation updated from 40.beta3 to 4.0,
working perfect. mhm ...

i´m gonna add a bug on mantis, it seems it´s not written so far.

grtz, harry

-----Original Message-----
From: typo3-english-bounces at lists.netfielders.de
[mailto:typo3-english-bounces at lists.netfielders.de] On Behalf Of Franz
Sent: Monday, April 10, 2006 9:05 AM
To: typo3-english at lists.netfielders.de
Subject: Re: [TYPO3] EM not reachable after update from 4.0beta2 to 4.0

Hello harry,

>>Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to
>>allocate 1 bytes) in 
>>/srv/www/htdocs/typo3_src-4.0/typo3/mod/tools/em/class.em_index.php on 
>>line 2981
>>Message. Default is 32M. I temporarily set it to 256MB, but the error
>>still there.
>>Anyone has the same error and possibly fixed it?
>>Seems to be a hungry EM :)
Set it to 40 M and restart the apache.

This should work then.

If this does not help, check the bugtracker and if not found there add it.

- Franz
TYPO3-english mailing list
TYPO3-english at lists.netfielders.de

More information about the TYPO3-english mailing list