[TYPO3] EM not reachable after update from 4.0beta2 to 4.0

Harald Klotzberg harald.klotzberg at netzbewohner.de
Mon Apr 10 08:25:08 CEST 2006


Hi Franz,

thanks for the hints.
I checked both lists + bugs.typo3.org, but i can´t find anything which helps
me out.
The things i´ve found only depends to things loading/update the list etc.
Am i blind? :) My prob is before when i´m trying to enter the EM, it won´t
load.

What i´ve tried:
I removed temp files in typo3conf / typo3temp.
In another post there has been written that there should be a file in
typo3temp 
called extension.gz, not in my installation.

Maybe you can give another hint to me,

thanx
harry

-----Original Message-----
From: typo3-english-bounces at lists.netfielders.de
[mailto:typo3-english-bounces at lists.netfielders.de] On Behalf Of Franz
Holzinger
Sent: Monday, April 10, 2006 7:42 AM
To: typo3-english at lists.netfielders.de
Subject: Re: [TYPO3] EM not reachable after update from 4.0beta2 to 4.0


This is a known error.
>  
> Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to 
> allocate 1 bytes) in 
> /srv/www/htdocs/typo3_src-4.0/typo3/mod/tools/em/class.em_index.php on 
> line 2981
> 
> Message. Default is 32M. I temporarily set it to 256MB, but the error 
> still there.
>  
> Anyone has the same error and possibly fixed it?
> Seems to be a hungry EM :)
>  
See this and the developer list for more info.


- Franz
_______________________________________________
TYPO3-english mailing list
TYPO3-english at lists.netfielders.de
http://lists.netfielders.de/cgi-bin/mailman/listinfo/typo3-english




More information about the TYPO3-english mailing list