[TYPO3] Typo3 4.0rc2, can't import extensions, no result from search

Elijah Alcantara elijah.alcantara at gmail.com
Sat Apr 1 02:04:32 CEST 2006


Whoa, it seems to be working now. I forgot to mention I had an error
at first, some kind of memory thing from php so I set php memory
higher than 16mb at php.ini. Tried to Retrive/Update a number of times
and I get "The extension list has not changed remotely, it has thus
not been fetched.". Same message everytime.

Got tired fetching nothing from repos so I shutdown for the night,
opened up today, tried retrieving again and it seemed to have worked.
I dunno if it's some cache thing or something.

Oh, well, thanks for reminding me to click that button again ;-)

Elijah A.

On 4/1/06, Franz Holzinger <franz at fholzinger.com> wrote:
> Hello
> > I can't seem to do any importing done via the repository, is it down?
> > on other typo3 installs like 3.8.0 & 3.8.1 I could be able to search &
> > import extensions without problem. But why not on 4.0rc2? Is there
> > something I'm missing here? I've already checked the Display shy
> > extensions, even played around checkboxes & settings, still nothing.
> >
> > I searched for tt_news, templavoila & other common extensions, I also
> > clicked on the new Retrieve/Update button, did the search again and
> > still no go. Help?
> >
> You must click on the button [Retrieve/Update] in the Extension Manager
> - Import extensions section.
> - Franz
> _______________________________________________
> TYPO3-english mailing list
> TYPO3-english at lists.netfielders.de
> http://lists.netfielders.de/cgi-bin/mailman/listinfo/typo3-english

More information about the TYPO3-english mailing list