[Typo3] FTB - call to undef. funct: issearchindexpage()

emA ema at rh-productions.ch
Wed Mar 9 11:39:56 CET 2005


It works fine again. I must have done a failure at the update to Typo3 3.7.

This function is no more implemented in 3.7, but I had the index.php
from 3.6.2 on the webserver. So I uploaded the index.php from Dummy
Package 3.7 and it works fine again.


Templavoila rulz!
masone

emA wrote:

>Hi there
>
>I just started with the Futuristic Template Building Tutorial and i got
>a little problem to which I can't find an answer anywhere. Maybe someone
>can help me.
>
>I installed the extensions, created the storage folder, created the
>template record and DS/TO. In my opinion it should work, I have done it
>step by step and checked it twice but it still doesn't work. I get the
>same Error Message every time:
>
>*Fatal error*: Call to undefined function: issearchindexpage() in
>*/home/rhprodu/public_html/typo3/index.php* on line *344
>
>
>*I hope that someone can help me out  :) 
>Thank you! masone
>
>_______________________________________________
>Typo3-english mailing list
>Typo3-english at lists.netfielders.de
>http://lists.netfielders.de/cgi-bin/mailman/listinfo/typo3-english
>  
>




More information about the TYPO3-english mailing list