[Typo3] FE user registration / account modyfying problem

kimmo.helle at paitsio.com kimmo.helle at paitsio.com
Wed Jun 22 08:40:15 CEST 2005

Hi all,

I have tried and tried to find a solution for this problem - which is very
_critical_ for me as I get hundreds of visitors each day which are not
able to register them to the site. I also would like to get big sign
saying technical troubles away from the site :(

Everything goes as usual in editing the profile and in registration until
I'm supposed to send all the details to MySQL by pressing "edit account"
or "create profile now" buttons. Then I will get this error message:

Access denied for user: 'user2 at localhost' to database 'paitsio1'Access
denied for user: 'user2 at localhost' to database 'paitsio1'
Warning: Cannot modify header information - headers already sent by
(output started at
in /home/paitsio/public_html/tslib/class.tslib_fe.php on line 2612

The only thing that I get from this is that why in world is it using user2
when accessing database. At no point I have given this to anywhere. In
install tool that is definently setup as user1. Checked this for 1000

I really hope someone can help me out as this is the base of my website
and I really do need this!!!

For temp. purposes - Is there another way to register than using


More information about the TYPO3-english mailing list