[Typo3] RTE Problem

George Hunka geh at panix.com
Wed Jun 8 17:33:28 CEST 2005


Dear wonderful, wonderful list,

I upgraded to Typo3 3.8 this morning, which solved the problem with
getting the richtext editor through the BE but it's created another
problem. After doing the full upgrade, I'm now no longer able to see the
FE. I get this error message:

PHP Warning: main(c:/inetpub/wwwroot/t3lib/class.t3lib_timetrack.php):
failed to open stream: Permission denied in c:\inetpub\wwwroot\index.php
on line 71 PHP Fatal error: main(): Failed opening required
'c:/inetpub/wwwroot/t3lib/class.t3lib_timetrack.php'
(include_path='.;c:\php\includes') in c:\inetpub\wwwroot\index.php on line 71

I've copied class.t3lib_timetrack.php to all of the places I could with no
success, and checked all the documentation and FAQs I could find.

Here's the skinny on the system:

Typo3 Version 3.6.2
Windows Server 2000
MSIE 6+
MySQL 4.0.21
PHP 4.3.9

Need I add: HELP!

Best,
George


This has brought the whole site at www.aware-rh.org down suddenly: not
good. Quick response is appreciated.

Best,
George


> Hi there,
>
>> I've been having difficulty using the default RTE included with Typo3
Version 3.6.2 on a Windows XP Professional Platform using MSIE 6+.
>
> I tend to remember that there was issues with the RTE, Win XP SP2 and 3.6.2
> which should be fixed in 3.7.0. So, please upgrade to 3.7.1 or even
better
> 3.8 ;)
>
> // Lars Houmark
>
>
> _______________________________________________
> Typo3-english mailing list
> Typo3-english at lists.netfielders.de
> http://lists.netfielders.de/cgi-bin/mailman/listinfo/typo3-english
>


-- 
George Hunka
http://www.ghunka.com
geh at panix.com








More information about the TYPO3-english mailing list