[Typo3] Blank menu in backend

Todd Ellison todd at venturenet.net
Fri Jul 15 21:23:42 CEST 2005


Noticed that somewhere along there the php.ini had been reset to 
default.  Changed the memory limit and upload limit to higher values.  
Removed the typo3_src and dummy directories and the database and started 
over again.  This time everything showed up correctly.  No idea what 
happened to fix it but it seems to be working now.


Todd Ellison wrote:

> I know someone will be able to answer this without all of this 
> information, but I'm going to include as much as I can anyway.
> I had just finished the install of Typo3 on a new server running 
> CentOS4 and was installing the extensions and playing with things to 
> get the configuration I like.  At the same time, someone else was 
> working on getting another app running on the server and found it 
> necessary to downgrade from PHP5 to PHP4.4.0.  When we were finished 
> with this downgrade, I logged into Typo3 again.  No errors that I 
> could see, but all of my menu items on the left except a few were 
> blank. The icons were there, but the text was not.  The items which 
> remain are 'Template', 'Images', and 'phpMyAdmin'.  Even the logout 
> button has no text.
> I tried downgrading PHP to 4.3.11, then to the RPM of 4.3.9.  Same 
> results.  I even tried wiping out the database, removing both the 
> source and dummy directories, and starting over again. Again, the same 
> thing happens.  I removed all of the temp files using the install tool 
> and cleaned up the database.  Didn't seem to help either.
> Just went back to PHP 5.0.4.  That didn't fix it either.  Does anyone 
> have any idea what might be causing this behavior?
> Thanks
> Todd
> _______________________________________________
> Typo3-english mailing list
> Typo3-english at lists.netfielders.de
> http://lists.netfielders.de/cgi-bin/mailman/listinfo/typo3-english

More information about the TYPO3-english mailing list