[Typo3] Frontend image uploading with sp_directory

Eric Blom ericb at piap.com
Mon Dec 12 05:28:58 CET 2005


Joseph,
Can you explain how you enabled "user edit"? I've tried the  
default_fegroup setting, but, this seems to give edit permission to  
every address record for members of that group. Have you found a way  
to prevent FE users from editing others records?

Thank you,
Eric



On Aug 19, 2005, at 8:06 AM, Joseph Mesterhazy wrote:

> Hello all,
>
> I am trying to get the 'user edit' feature of sp_directory working so
> our users can edit their own directory entry online. Everything is
> working, except for image uploading. If the user selects a new image,
> and then hits the "edit/delete" button, no image is uploaded. The
> name of the image is inserted in the address record, but there is no
> corresponding image on the server. I traced the sp_directory code to
> find where its failing, and the function move_uploaded_file is
> returning a failure. But I am not sure how to debug this further.
> This is with the latest version of sp_directory. I tried checking the
> logs but I didn't see anything helpful.
>
> Any help with this would be most appreciated,
>
> Thanks,
>
> Joe
> --
> Joe Mesterhazy
> ECpE UNIX Administrator
> 2101 Coover Hall, Iowa State University
> Ames, IA 50011.  (515) 294-7359
> http://www.mesterhazy.net
>
> _______________________________________________
> Typo3-english mailing list
> Typo3-english at lists.netfielders.de
> http://lists.netfielders.de/cgi-bin/mailman/listinfo/typo3-english




More information about the TYPO3-english mailing list