[Typo3] Problem with folder move... File not written to disk! Write permission error in filesystem?

Gilles Deacur tronno22556 at gmail.com
Mon Dec 12 03:14:07 CET 2005

Roy Beck wrote:
> Gilles Deacur wrote:
>>>> What I had to do is download all files to my harddrive and then 
>>>> upload to a different position in the website.  Filezilla apparently 
>>>> lacks a feature that just moves the files around on the site itself.
>>>> I went into the install tool and my open_basedir is : open_basedir: off
>>>> This is the exact same setting in the old site location.
>>> I fired up my CuteFTP and did a "move" from the old location to the 
>>> new location, so I imagine it would have automatically overwritten 
>>> the old permissions and ownerships.  Still get the same error upon 
>>> logging into the backend.
>> Furthermore, I checked the file ownership, and my uploads defaulted 
>> them to my username, whereas on the old site, a lot of them were 
>> marked as "nobody".  Does the fact that they are marked as 
>> "myusername" vs. "nobody" have any sort of impact?
> Considering it is the only thing that has changed I would have to say 
> yes. Was this site originally installed from an application vault or 
> script manager on your control panel?
> Roy Beck
> rabeck at islanders.ca
> http://www.islanders.ca

I installed it from a direct download from the Typo3 site.

This is frustrating.  I have a site to put up for tomorrow morning.  I'm 
90% done the design but can't even log into the back end to install it.

More information about the TYPO3-english mailing list