[Typo3] RTE HtmlArea and RealURL

Andrew Seguin asegu at borgtech.ca
Wed Dec 7 11:00:10 CET 2005

Ok, I'm sorry to drag up an issue with this again, I am aware of the two 
previous threads ("RealURL & RTE non-compatible?" and "Producing 
realURLs with rteHTMLArea?")... however, I've tried to apply their 
solutions, and it hasn't worked out for me yet... not sure what I'm not 
doing right.

So first, I experimented with adding the line 
"RTE.classesAnchor.internalLink.titleText >" in my template, in the 
setup field of pages affected and even added it via the object 
browser... each test I'd clear front end cache, configuration cache, hit 
refresh on the affected frontend page. Nothing worked.

I then upgraded this morning to version 3.9-dev and still nothing. I can 
even go into the editor and change the link (just to 'refresh' in a 
sense) to another page in the site, and it has the same problem :(

Any tips for a pretty green typo3 user?
- where does "RTE.classesAnchor.internalLink.titleText >" need to go?
- isn't it fixed for 3.9-dev ? :-S  (well the only thing here I haven't 
tried is to deinstall and reinstall the realUrl and RTE HtmlArea 
extensions ... would that help?)

Thank you in advance,

More information about the TYPO3-english mailing list